Error when activating

I have WPMU 3.0x installed and I created a new site called ask. I then installed the plugin but whenever I activate the plugin, the front-end of the site gives an error:

Fatal error: Call to undefined function is_post_type_archive() in /var/sites/t/tbreak.com/public_html/wp-content/plugins/qa/core/functions.php on line 27

  • DavidM

    Hi ajaffarali and welcome to WPMU DEV!

    The Q&A plugin would require WordPress 3.1 or higher I'm afraid. It's well worth the upgrade, as there's quite a lot of plugins taking advantage brand new functionality like custom post type archives, as referenced by that error you posted.

    I also should mention, you'll find compatibility information in the sidebar areas for all the projects available here on site. More than just version compatibilities, that area lists compatibilities with multisite and BuddyPress as well as other useful info.

    Cheers,
    David

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.