Error when installed classified plugin

it gives me an error when I installed the plugin Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in /home3/noriaki1/public_html/otakurama/wp-includes/functions.php on line 3049

Notice: bp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 1.7.) in /home3/noriaki1/public_html/otakurama/wp-includes/functions.php on line 3049