error when installing

Wow, rough go. I am 0 for 2. Tried installing framemarket, got this error:

Warning: require(/home6/kangarew/public_html/luvmemo/wp-content/themes/framemarket/library/functions/conditional-functions.php) [function.require]: failed to open stream: No such file or directory in /home6/kangarew/public_html/luvmemo/wp-content/themes/framemarket/functions.php on line 63

Fatal error: require() [function.require]: Failed opening required '/home6/kangarew/public_html/luvmemo/wp-content/themes/framemarket/library/functions/conditional-functions.php' (include_path='.:disappointed:usr/lib64/php:disappointed:usr/lib/php:disappointed:usr/share/pear') in /home6/kangarew/public_html/luvmemo/wp-content/themes/framemarket/functions.php on line 63

got the latest wordpress, suggestions?????

  • Tammie

    Hmm that's really weird as you can see I get no such error using WordPress on my install with the latest FrameMarket.

    Can we take a step back look at your overall setup if this is the second theme you're having issues with please?

    1. Can you just for now if you have it on turn off the WPDEBUG variable in wp-config.php?

    2. Can you make sure you have off all other plugins please?

    3. Can you make sure you are installing the themes at wp-content/themes/

    4. Are you running the latest WordPress? Are you using multisite?

    5. What is your server setup?

    6. What versions of mysql and php are you running?

    7. Is this a subsite or a root site - does it work if you put the theme at the root if this is a subsite?

    If all those things don't lead to any luck can you please send me a full admin user details to the contact form on this site and also some ftp details please. Mark it for attention of Tammie. I can then take a look at your site and see what we can do from there.

    I may be unable to look today but will tomorrow if I can't today.

  • jp

    Now it's not letting me get past my wordpress login for my domain. I am getting the error below (attached). I will answer your questions the best I can.

    1. I can't get into my wordpress dashboard for this domain, so I don't even know if that is turned off or on.

    2. All other plugins were taken off.

    3. Installed themes at wp-content/themes thru FileZilla

    4. Use, latest wordpress. No, not using Multisite

    5. Server setup is thru bluehost.com

    6. All up-to-date

    7. This is a root site.

    I will direct message you in the contact form. Thanks Tammie!

    I'll message you

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.