error when installing collabpress

I just tried to install Collabpress on a buddypress site and got the following error when I tried to activate it

Warning: require_once(/home2/bnmnewpr/public_html/fringeonline.org/wp-content/plugins/classifieds/core/custompress/includes/ajax-handlers.php): failed to open stream: No such file or directory in /home2/bnmnewpr/public_html/fringeonline.org/wp-content/plugins/collabpress/includes/cp-core.php on line 10

Any one know what could be causing this?

Corn