Error when trying to restore a snapshot

Hi there,

i am currently moving my sites from one multisite installation to another and i have a problem when trying to restore a snapshot.

i tried to do it with 2 different snapshots but the problem is the same.

same error occurs every time i try to restore:

'An unknown response returned from Snapshot backup attempt. Aborting. Double check Snapshot settings.'

screenshot attached and support access granted, can you help me?

thanks,
Bart

    Kasia Swiderska

    Hi Bart,

    Could you enable debug mode in wp-config.php and try again restoring snapshot? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    'define('WP_DEBUG', true);'

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    'define( 'WP_DEBUG_LOG', true );'

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    'define( 'WP_DEBUG_DISPLAY', false );'

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Kind regards,
    Kasia

    Bart

    Hi Kasia,

    thanks for the fast reply.

    after editing wp-config.php file i see following errors:

    'Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 523800 bytes) in /var/www/vhosts/clisr.pl/httpdocs/wp-includes/functions.php on line 1832'

    and

    'Warning: rmdir(/var/www/vhosts/clisr.pl/httpdocs/wp-content/uploads/snapshots/_restore): Directory not empty in /var/www/vhosts/clisr.pl/httpdocs/wp-content/plugins/snapshot/lib/snapshot_utilities.php on line 986'

    i've been increasing memory limit from 64m to 128m and then to 256m but it didn't help.

    do you have any ideas?

    thanks,
    Bart