Error when using assira

Hello,
I am getting an error when using anti splog.

Warning: require_once(anti-splog/asirra.php) [function.require-once]: failed to open stream: No such file or directory in /home/adayata/public_html/wp-content/mu-plugins/anti-splog.php on line 794

Fatal error: require_once() [function.require]: Failed opening required 'anti-splog/asirra.php' (include_path='.:disappointed:usr/local/php5/lib/php') in /home/adayata/public_html/wp-content/mu-plugins/anti-splog.php on line 794
I have a general out-of-th-box install from wpmu. Am i missing a step in the install of anti splog?

thank you
nate