Error when using Blog Template Plugin

Getting the following error message when attempting to create a new Blog "You have used your space quota. Please delete files before uploading." Checked Network settings and should be more than enough to create the blog.

  • Adam Czajczyk

    Hello imaginetek!

    Thank you for granting access.

    I tried to replicate that on your site but I might be missing some vital step as I wasn't able to. However, there's 20 sites on your setup currently and the "Total file upload size" is set to 10GB so that would be possible that this amount is used by all these sites. Have you tried to disable that limit temporarily?

    To do this, go to the "Network Admin -> Network Settings" and un-check the checkbox in "Site upload space" section next to "Limit total size of" option. If this lets you create the site, then it would mean that this space has indeed been already used so increasing the value would help.

    If that doesn't help, please give me a step-by-step guide on how can I replicate that site (and also let me know if that comes up for you when you are logged in as a super-user or one of users - and which one).

    Kind regards,

  • Dimitris

    Hey there imaginetek,

    hope you're doing good and don't mind chiming in here! :slight_smile:

    Reading the latest reply from my colleague Adam, it seems that couldn't reproduce this and asked for some more detailed instructions (replication steps) so we could see this "in action".
    Could you please elaborate a bit more on this?

    I also just tried to register for a new dummy site as I noticed that you're using sandboxes for your payment gateways, but I was unable to forward as after selecting a theme, I click on "Reserve your site" and nothing happens in my end, theme selection disappears and no user or site is being created. :thinking:
    I also had another colleague of mine to test and confirm this, so I think that it might be time to perform a plugin/theme conflict test as described in a nice flow chart here:

    The concept here is to deactivate all other plugins apart from Pro Sites, revert to default theme in main blog and test both registration and upload quota. If any of these issues are resolved, then there's a conflict somewhere between the deactivated plugins/theme. Simply activate them back one-by-one until you recreate the issue and you should have the conflicted combination.

    Looking forward for your feedback!
    Take care,

  • imaginetek

    Have done some testing. Turned off all plugins except for Pro Sites, Changed to 2017 theme. Her are the results:

    I can the creation of a new site now works, needs to be tweaked, but works.

    Still can not create new blog templates with an image, I have turned off ALL quota controls that i know of. Feel free to test. My guess at this point is that there is a bug in New Blog Templates plugin.

    Please advise. Thank you!

  • Adam Czajczyk

    Hello imaginetek!

    I have tested this and with "Upload Quota" module of Pro Sites disabled (You can disable it on "Network Admin -> Pro Sites -> Modules" page) I was able to create New Blog Templates with images with no issues. Take a look please at the list of blog templates and you should see those: there should be some "WPMU DEV...." named templates without images (those are from testing with that module enabled) and with images (those are with it disabled).

    Since I wasn't able to replicate that on my end under any conditions we need to find out what's causing it. That's why during my chat I asked you specifically to remove the Pro Site status from the main site and then try to create a new blog template with an image.

    I have accessed the site again and I can see that you did remove Pro Sites status from main site and that didn't help. I then tried to change quotas for manually for the main site but that didn't work either. Still, I couldn't re-create the issue on my end. With or without "Upload Quota" module, regardless of the size of "source" site and main site quota settings.

    That leads me to the point that this is either a bug but of a kind that reveals itself under very special conditions or this is specific to your site. I might need some help from our 2nd-line support to deal with that then but I'd like first to take a bit closer look at your setup and for this I will need to access it directly. That said, please send in:

    Subject: "Attn: Adam Czajczyk"

    - Mark to my attention, the subject line should contain only: ATTN: Adam Czajczyk
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - login URL and admin account login credentials (may be a temporary admin account) data
    - Include FTP log-in details (hostname, username & password)
    - Include hosting control panel access details (login address, username & password) - cPanel's usually the control panel used for this, but your provider may use something else; I'll need this for accessing your site's database, preferably via phpMyAdmin
    - Include any relevant URLs for your site

    Please use our contact form here

    Kind regards,

  • Adam Czajczyk

    Hello Susan!

    I sent you an e-mail yesterday, I'm not sure if you received it so let me sum it up :slight_smile: The current status is that I run some more tests and as a result I passed the case to second level support as I definitely need their expertise on this. They're working on the issue and they'll let me know once they only find anything that could help us. I'll be updating you through e-mail or this forum here.

    I apologize that it's taking that long, I hope they'll be able to find a solution soon for this.

    Kind regards,

  • Lindeni Mahlalela

    Hello imaginetek

    I hope you are doing great today. I am very sorry for the delayed response from our end, things have been hectic as we are working with lots of complex issues.

    Today I had the chance to work on your issue but then when I tried WordPress admin login you sent to my colleague, Adam, it did not work. Unfortunately I need access to your WordPress admin so I can be able to understand your setup. Please send updated login information or enable Support Access via the WPMUDEV Dashboard. It would be better if you send direct login details as you did before so we can be able to work on this for as long as we need without bothering you with enabling or extending support access.

    You can enable support access by following this guide or send updated WordPress login details via our secure contact form, on the contact form, choose "I have a different question" then,

    in the "Subject" field type "Attn: Lindeni Mahlalela",
    in the "Message" box, include the following:
    - WordPress login details: (login url, Super Admin username, password)
    - cPanel login details if updated: (login url, username, password)
    - Any new and relevant information that can help us resolve this quickly
    - Link back to this thread for reference

    Once we have access to your WordPress dashboard, we will continue troubleshooting and we will do our best to find solution as soon as possible.

    I hope you enjoy the rest of your day.