Error when using widget

I’m getting the following error when using the Ultimate FB Events widget…

Warning: usort() [function.usort]: The argument should be an array in /home/content/50/7867950/html/wp-content/plugins/wpmu-dev-facebook/lib/class_wdfb_widget_events.php on line 175