Error with Fetch Smushed Images

Hey,
When I hit "fetch smushed images" I get an Error with file 2859, which I have no idea what that means since there are no files with that name. I tried submitting a support ticket within the dashboard as well and it wouldn't send, really frustrating.

So yes it seems as if if stuck because of this error and can't finish optimizing my images. Not sure where to go at this point.

Would appreciate your quick feedback on how to resolve this issue.

  • Vinod Dalvi
    • WP Unicorn

    Hi Dina,

    Welcome to the WPMU Dev community and thanks for posting on the forum.

    When submitting the support ticket from the dashboard have you got any error message?

    When fetching smushed images are you getting the error message like following?

    Error downloading smushed file for attachment id: 2859

    Would you mind if I logged in to your site and did some troubleshooting? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Kind Regards,
    Vinod Dalvi

  • Dina
    • New Recruit

    Hey! Thanks for the quick reply. I gave you access :slight_smile:

    On the Support dashboard, I never received an error message it was just on an endless "sending" loop and never really did anything.

    Yes I got that same error message. Is it just one image thats messing it up or something different entirely?

    - Thanks

  • Vinod Dalvi
    • WP Unicorn

    Hi Dina,

    Thank you for granting the support staff access.

    I have tested on your test site creating test topic from the dashboard and i could successfully create it as displayed in the attached screenshots.

    You can see the test topic posted on your following WPMU DEV profile.

    https://premium.wpmudev.org/forums/profile/dina

    I could confirm the issue smushed images fetching issue on your site. I didn't get any error message but it just displaying fetching smushed images message without fetching the images as displayed in the attached screenshot.

    It seems all the sent images are smushed but only few of them are fetched. It seems like there is some specific image fetching issue.

    I have notified the plugin developer to get his valuable reply regading this issue.

    He will reply here ASAP.

    Do you have any development site which is a replica of your live site where we can troubleshoot the issue?

    Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.