Error with Multi-DB Plugin

I'm having difficulty with the multi-db plugin. Here is the message I am getting in the error logs:

[16-Dec-2012 05:27:45] PHP Fatal error: require_once() [function.require]: Failed opening required '../../wp-load.php' (include_path='.:disappointed:usr/lib/php:disappointed:usr/local/lib/php') in /home/vabalus/public_html/wp-content/plugins/multi-db/fix-db-encoding.php on line 14