Error with PDF report

Hello,

The last PDF Report for ccssom.fr of Jun 1 : Failed to load PDF document.

Same error with the PDF sent by email and the one we find in history in wpmudev.org

Any idea what is the cause of the error ?

Thanks in advance

Kind regards

  • Adam Czajczyk
    • Support Gorilla

    Hello Jean

    I hope you’re well today and thank you for your question!

    I checked the report and I can’t open it either, the PDF file is definitely corrupted for some reason.

    I did, however, also checked other reports from your site, reports from around that time from one of my test sites and I also just generated a “once off” report (for testing) from your affected site – they all, including the one from your site, are working fine and the PDF is loading without issues.

    In the logs on our end the report is marked as successfully generated so if anything happened, it must have been during the specific step – PDF generation. I’m afraid though that there’s no that detailed log to let me look into that process itself.

    I must say I also didn’t encounter that before so I think it was a one time “glitch” then, most likely related to some temporary API issue. I think we should see if the next report will be generated fine or if the PDF will be corrupted but I believe it should be fine.

    Could you please try re-generate (just create another “once off”:wink: the report and see if this time it does work for you? Let me know, please, if you can confirm my test result.

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.