ERROR "/wp-content/plugins/popover/inc/class-popup-public.php on line 190"

So I've been using this pop pro plugin to prompt for payment options without any problem on another site that I made in March. Go to http://embodyingthesacredfeminine.com/ and click SIGN UP NOW and you'll see it's working great.

Tonight I set up the exact same popup on a new site but with identical settings and same host, and I get this. Here's the domain: http://thesacredloverswithin.com/ and here's the error:

Warning: Invalid argument supplied for foreach() in /home1/adorata/public_html/thesacredloverswithin.com/wp-content/plugins/popover/inc/class-popup-public.php on line 190

I'll attach a screenshot. If you scroll down and click on SIGN UP NOW you'll see that the popup is not displaying at all (the screen darkens and a new vertical scroller appears but no popup).

I found in another thread many people are having this problem and you suggested editing wp-config.php to replace the line
define('WP_DEBUG', false);
with this:

// Enable WP_DEBUG mode
define('WP_DEBUG', true);
// Enable Debug logging to the /wp-content/debug.log file
define('WP_DEBUG_LOG', true);
// Disable display of errors and warnings
define('WP_DEBUG_DISPLAY', false)

I did all of that but it didn't help at all. It just broke the site and gave this error:

Parse error: syntax error, unexpected T_IF in /home1/adorata/public_html/thesacredloverswithin.com/wp-config.php on line 93

I don't know any PHP whatsoever and I'm working on a deadline. This popup is integral to our ability to direct customers to two different payment options so I really need to fix it ASAP. I'll go ahead and allow support access via the Dev Dashboard now. THANKS!