error: WP_User->id is obsolete, use WP_User->ID in wp-includes/functions.php on line 2925

Hi, i have this error message:

Notice: WP_User->id fue llamado con un argumento que está obsoleto desde la versión 2.1! Utiliza WP_User->ID en su lugar. in /nfs/c08/h04/mnt/140927/domains/redminka.com/html/wp-includes/functions.php on line 2925