Errors after recent WordPress update

Hi,

I'm seeing these notices in my error log relating to this plugin:

Notice: The called constructor method for WP_Widget in Wdpv_WidgetVoting is deprecated since version 4.3.0! Use

Notice: The called constructor method for WP_Widget in Wdpv_WidgetPopular is deprecated since version 4.3.0! Use

Notice: The called constructor method for WP_Widget in Wdpv_WidgetNetworkPopular is deprecated since version 4.3.0! Use

__construct()

Is this plugin still being developed or is it a abandoned project? It seems it hasn't been compatible for WP 4.3, now its 4.5!

Thanks.