Errors with Antisplog in the error.log

I'm Having this error in the log only when Anti-Splog is activated:

[21-Aug-2015 09:05:31 UTC] PHP Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

__construct()
instead. in /home/artomult/public_html/wp-includes/functions.php on line 3457