Events+ Breaks my site Slider

I installed Events+ plug in by WPMUDEV After setting things up my site slider no longer seemed to be working. Deactivared and still had problems, removed and still had problems. Removed the page with short code permamintlly and the slider started working again. This is a "new site" and working on events "plug ins" I'd be happy to help in any way I can on this with your techs install and see what goes from there. Thanks

  • Adam Czajczyk
    • Support Gorilla

    Hello William Lewis,

    I hope you're well today and thank you for your question!

    The slider that you're referring to: is this a part of your theme or a separate plugin? Could also please let me know:

    - where I can see the slider in question on your site?
    - what was that shortcode that you removed (that was causing the issue)?
    - on which post/page was it placed?

    It would also be great if you could grant me a support access to your site so I could take a closer look at it and - hopefully you don't mind that - play a bit with its settings in order to examine the issue.

    Here's a guide on granting access:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best regards,
    Adam

  • William Lewis
    • Site Builder, Child of Zeus

    Adam,

    I have been "running some test" my self and I now think it may be the Humming Bird Plugin.

    I deactivated that (HB), along with a reinstall of events+ and I am all good.

    I am using DIVI for this site with there "slider" that is on the home page.

    Granting access Thanks Adam so much for your help.

  • Adam Czajczyk
    • Support Gorilla

    Hello William Lewis!

    Thank you for letting me know about Hummingbird, it was helpful clue. I wasn't aware that it's running on your site.

    The issue is the related to the "Minification" feature of the Hummingbird plugin. Minification is a tool that makes CSS and JS files smaller and also combines as many of them as possible to single files in order to decrease the number of requests that server has to handle. This results in faster loading of the site but may also cause some issue. There's even a warning on "Minification" screen on this.

    That said, I enabled the Hummingbird plugin back and then excluded JS/CSS files related to Divi Theme. Hummingbrid is up and running now and other JS/CSS files are being minified and combined and also the slider is working fine.

    In case it wasn't working for you please clear your browser cache and give it another try. It should be fine now.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.