Events+ Calendar Navigation Skips a Whole Month

The calendar on my site at http://journeysoflife.com/calendar/ seems to be skipping a month when you try to navigate forward one month. When you first get to the page, it starts on November 2015, but when you hit the navigation to view December, it actually skips ahead to January 2016. It is the last day of November, but I don't know if that is the issue or not. I did have an issue with this before, and I found an article from 2014 with exactly the same issue, but the fix was to load the latest version. I do have the Divi theme on this site and I have had issues before, but I have worked through them.

  • Milan

    Hello @dmuchnok,

    I hope you are having a good day and thanks for the asking. :slight_smile:

    Navigation working fine on my sandbox site. Could you please do some troubleshooting for the issue. ?

    I suggest you follow steps provided at the bottom of this page to troubleshoot plugin conflict issue. Sometimes other plugins can also cause this issue.

    premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Try to test Event+ with default wordpress twenty-fifteen theme too. This will help us to catch issue if it is with theme. :slight_smile:

    Please do above troubleshooting let me know what results you get after testing. If after this much testing problem remains would you please enable support staff login access ? That will help me to get bottom of the issue faster. In case if you don't know you can do this via WPMU DEV > Support > Support Staff > Grant Access

    Best Regards,
    Milan Savaliya.