Events plugin do not work as it should be..

Please check the events plugin as it does not work properly under our demo site. http://demo.izmirart.com/diapoint
The hub does not see the plugin as installed..
Also the http://demo.izmirart.com/diapoint/events page does not show anything (as it is page not found)
I have granted support access to you..
You may delete the plugin and reinstall it again if you want..
It does not contain important information..
Please reply asap. Thanks..

  • Rupok
    • Support Ninja

    Hi Tolga,

    So sorry for the inconvenience you are having. Let me describe one by one.

    The hub does not see the plugin as installed.

    Sometimes, The Hub takes couple of minutes to update your site data. So when you uninstall a plugin, and then install it again instantly, sometimes the Hub shows that the plugin is not installed. But if you check after couple of minutes, then Hub will show proper data. Can you please check again in hub and let us know what it's showing now? Please provide a screenshot. I believe, it will show proper data now.

    the http://demo.izmirart.com/diapoint/events page does not show anything

    Thanks for granting Support Access. I logged in your site and flushed your permalink settings. Now your events are visible on this page: http://demo.izmirart.com/diapoint/events/
    Please check the attached screenshot for reference.

    Can you please check and confirm?

    Please let us know if you have any confusion or any further query. We will be glad to help.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.