"Events +" remove facebook comment and author bio

Please, how can I remove the facebook comment and the author bio from the ticket page? They are appearing here: http://fitandflow.wpsoftwares.com/events/2014/05/studio-showcase/
tks!

  • Vaughan

    Hi @diegpl,

    On your add/edit event page, click screen options at top, then tick the discussions checkbox.

    Then scroll down and untick the comments/trackbacks checkboxes. Then in screen options untick discussions again.

    You might need to do that for existing events, but if you leave em off, it should remember the setting next time you add an event.

    You can also disable comments in the Dashboard > settings > discussions page, this will disable them by default, so you can enable them manually by using the method above on pages/posts where you want comments.

    Hope this helps