Events showing as January 1970

My events are showing as being on January the 1st 1970. i'm guessing that the date isn't saving and is defaulting to the Unix Epoch, is this a known issue, or am I missing something stupid.

Thanks

  • 3SixtyEvolve

    Hi @beturgo

    Greetings from the WPMU DEV Support Team and thank you for being a member of our community.

    Thank you for your post, @beturgo. First of all, I would like to see if there is any plugin conflict, so I would greatly appreciate if you can deactivate any other plugins that are active. Does the problem still persist after deactivating those plugins? Also, just to understand your setup, please confirm whether you're working from a single WordPress or Multisite install.

    Also, please confirm which theme you're using. It the problem persist after deactivating the other plugins I would also recommend that you switch to the standard WP Twenty Eleven theme, just for testing purposes and see if the problem still persist.

    Sorry for these standard testing procedures, but this will assist me in ruling out any plugin or theme conflicts and will assist me to investigate further.

    Thank you for your cooperation :slight_smile: I look forward to your feedback.

    Have a good day!

    Gina

  • Erik

    I just wanted to jump in here, as I was having this issue, and explain what I did to solve it

    I found that I was getting this as well. Turns out, it was only happening when I wasn't setting an event 'end date/time'. Try specifying an end date, and see if that fixes your issue :slight_smile:
    -E

    p.s I updated/added some tags on this thread a bit for ya, that will make it easier for everyone :slight_smile: