Events+ showing Calendar in March of 8400

Everything was working correctly, well I had issues in the past with the plugin but those were fixed, however now.
I tried displayed the calendar shortcode
with show_navigation enabled. [eab_calendar navigation="yes"] the Calendar starts with March of 8400.

  • jamesathomson
    • The Crimson Coder

    Thanks Dimitris, but what does 'pushed a fix' mean?

    The calendar is only showing events in the first month now (i.e March) with anything past that, April, May, June, July - not showing.

    Anything else we can do here? The site's up to date technology wise.

    Best

    James.

    • Nahid
      • Tech Support

      Hey there jamesathomson !
      Hope you are having a great day!

      Thank you for your query. I'll try to address them below:

      what does 'pushed a fix' mean?

      By "pushed a fix", what my colleague Dimitris meant was that this issue has already been fixed and a fix for this has been included in the "under development/beta" version of the plugin. It should be available on your site along with the upcoming Events+ plugin update.

      The calendar is only showing events in the first month now (i.e March) with anything past that, April, May, June, July - not showing.

      Could you please make sure that the "navigation" attribute in your "eab_calendar" is set to "yes"? The shortcode should look like the following - "[eab_calendar navigation="yes"]".

      Hope this helps. Please let us know if this works for you. Thanks!

      Kind regards,
      Nahid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.