Exclamation mark ! appears in the body content

Hello,

I am having an ! appear in the content of my email. It looks fine in the preview, but then when we send it the ! appears. I seen another user here dealt with this too: https://premium.wpmudev.org/forums/topic/random-excamation-points-appearing-in-emails

I am running WordPress 3.7.1 and 2.6.1 of the e-newsletter plugin.

I think it's because the email messages can't have more than 998 characters on one line and the plugin is wrapping it all together (Even when I try to add spaces in the HTML option in the WYSIWYG).