Expires settings with nginx does not work

I have set my NGINX expires as your plugin asked for, but the site does not load properly : all the external files are not loaded.

If I remove these settings, it works.

  • Rupok
    • Support Ninja

    Hi FREDERIC, hope you had a wonderful day.

    I went to your site to see the issue live, but seems like it’s loading fine. So I assume you have already disabled Hummingbird. I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    And is it ok if we enable Hummingbird on your site to check the issue? Is it a live site?

    I’m looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!

    Rupok

  • Kasia Swiderska
    • Support nomad

    Hello Frédéric,

    It looks like I cannot enable caching from Hummingbird panel on your site and you would have to add those rules manually to nginx.conf :slight_frown:

    Could you do that and post here when it is done? I will subscribe to that thread so when you post here I’ll get email so I will jump right in and check what is happening.

    Also when you do that, please paste here your whole config.

    kind regards,

    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.