Facebook link not appearing on social marketing popup

Facebook link is not appearing in my social marketing popup on the About page. https://yung.krowchuk.com/about/

I have deactivated all plugins and tried that way but still all the links except Facebook.

  • Predrag Dubajic
    • Support

    Hey Chris,

    Hope you’re doing well today :slight_smile:

    I can see the issue on your site but I was unable to replicate this on my installation, I noticed that your theme has social shares as well so it’s possible there’s a conflict on that end.

    Could you try switching to default WP theme so we can see if that’s indeed the cause so we can debug it further?

    Best regards,

    Predrag

  • Chris
    • The Incredible Code Injector

    Hi Predrag,

    I am well and you too I hope?

    So, I have another unrelated issue that the theme developer is looking at, so I think perhaps once that ticket is closed I should get back to you to try and debug further. I did try turning off the social shares built in to that theme and that did not change anything and I did change the theme to 17 with everything except Social Marketing deactivated and I had the same issue, all social options except Facebook showing.

    As soon as I close the ticket on the unrelated issue, I will pop back here and let you know.

    Cheers!

    Chris

  • Dimitris
    • Support Star

    Hey there Chris,

    hope you’re doing good and don’t mind chiming in here! :slight_smile:

    I just gave this another spin with TwentySeventeen and seems to work, I can see the FB Like button in my test end. I’m telling you so, as this may be a conflict with some browser’s plugins, so please keep in mind to test that in incognito windows.

    Looking forward for your results here!

    Take care,

    Dimitris

  • Chris
    • The Incredible Code Injector

    Hi dimitris and Predrag,

    Okay, I have granted support access once again so please feel free to dig deep as you like, I have a backup of the site and it is not an active site. I have tested this with default seventeen and only this plugin active, I have the same result.

    I am running php 7 on this server, I wonder if this might be the issue?

  • Adam Czajczyk
    • Support Gorilla

    Hello Chris!

    Thank you for granting access.

    It seems that the issue is related to either the theme or one of the plugins after all but fortunately it looks like there’s no further debugging needed :slight_smile:

    I have set “Enable lazy dependency loading” option on “Social Marketing -> Settings” page to “No” and it seems to be working now. I checked this in latest Firefox, Chrome and Edge in both incognito and normal modes and in each case all four buttons are now showing for me.

    Can you please check the site and confirm if it’s working? Please note: you might need to clear browser cache first.

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.