Facebook Registration Pro Sites

Hey guys, i'm having trouble setting up the Ultimate Facebook plugin for users to register with facebook on my pro site.

When i try to register with facebook on the /wp-signup.php page it goes through the whole process, the Facebook popup comes up and says "You've just registered for Bandhouse using your Facebook account.
If you didn't mean to do this, you can undo this below."

Then a browser pop-up shows saying ' send non-secure form' i click yes.

The page reloads and i'm at the exact same spot that i started off, no new website was registered.

  • sticktrix1
    • Design Lord, Child of Thor

    Also, one further question:

    On the Facebook registration page the user has to fill out two fields

    Your blog title:
    Your blog address (youraddress.domain.com):

    How can i change the name of these to Your Website Title and Your Website Address.

  • PC
    • WPMU DEV Initiate

    Hiya,

    Thanks for posting on the forums.

    I tested and saw the same issue. Can you kindly check the below.

    Disable all other plugins apart from Ultimate Facebook and see if that works. Also test it with default theme (2012 or 2013)

    That will give us an idea on if it's a theme issue or a plugin conflict.

    Apart from that, which version of WordPress are you running ? It shows up to me as WordPress Multisite 365 which is incorrect.

    Please advise.

    Cheers
    PC
    Sales &Support

  • sticktrix1
    • Design Lord, Child of Thor

    Hi, it works now with all plugins disabled and the theme changed to 2013.

    I re-enabled all of the plugins but left the 2013 theme on.

    Not working again,
    I'm not sure which plugin it could be, i have a LOT activated - mostly WPMU plugins :slight_smile:

  • PC
    • WPMU DEV Initiate

    Hiya,

    Unfortunately there is no other way to test it out apart from enabling and registering.

    Just try below

    Enable all WPMU DEV plugins and disable all others. Test and see if it works.

    Cheers
    PC
    Sales &Support

  • sticktrix1
    • Design Lord, Child of Thor

    Hey mate, fixed it,

    Narrowed it down to better security. I had changed the login and admin from the normal wp-login and wp-admin and that was causing the issue.

    One more question. Is it possible to change the message users get when a new 'blog' is created? It shows this message to users after they register

    "Your new blog "test" is created.

    Proceed to your blog."

    I wish to change the word Blog

    ?

  • PC
    • WPMU DEV Initiate

    Hey there,

    Glad you got this one fixed :slight_smile:

    One more question. Is it possible to change the message users get when a new 'blog' is created? It shows this message to users after they register

    "Your new blog "test" is created.

    Proceed to your blog."

    I wish to change the word Blog

    You can use https://premium.wpmudev.org/project/ultimate-branding/ (Network Text change feature)

    Search for the below two strings and replace with with you want.

    Your new blog
    Proceed to your blog

    Please do not search and replace only blog as it might cause issues if blog is appearing in a post etc. So its always good to search strings :slight_smile:

    I hope that helps. Please feel free to ask if you have more questions on the same.

    Cheers
    PC
    Sales &Support

  • PC
    • WPMU DEV Initiate

    Hey there,

    I hope this one is resolved now.

    If you still have any question for the text change feature, kindly create a separate thread so that we can have a detailed discussion for that :slight_smile:

    Cheers
    PC
    Sales &Support

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.