"Failed to load resource" automatic update problem

Hi @Vinod,
thank you for your help.
Michael Bisset suggested to open a new thread, because it's not a BuddyPress corporate theme conflict.

I changed the .htaccess file as you suggested:

RewriteEngine On
#RewriteBase /path/to/app
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule ^ index.php [QSA,L] </IfModule>

But there is no change, the automatic update stops after a while.
I still believe, that there is a time limit set by the provider, why it's not functionning,
sorry, I've no idea how to solve it, the only thing I know is how to do it manually via ftp.

Hope you have another idea

Best regards
Franz

  • herzweg

    Hi @Jack,

    back again? We aways meet several times. Thank you for your help.

    This is the actual .htaccess file:

    RewriteEngine On
    #RewriteBase /path/to/app
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteRule ^ index.php [QSA,L] </IfModule>

    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]

    Sorry to tell you, I don't know where to find my specific apache error logs,
    it just hangs up during unpacking the actual version, if you know what I mean.

    Maybe I give you access to my FTP Server and you try the steps manually how they are written in your procedure?

    And please don't update the plugins "BP Show Friends" and "BuddyPress Docs", I still need the old versions.

    Thank you again and best regards
    Franz

  • Vaughan

    Hi @herzweg,

    I'm not up to date on your discussion with @Vinod Dalvi however, the following in your htaccess is incorect.

    #RewriteBase /path/to/app

    You should replace /path/to/app with the path to the app you are wanting to update.

    i'm not sure which apps, but as an example /wp-content/plugins/ etc

    The apache logs is usually an error_log file in your public_html or public_html/wp-admin folder.

    Hope this helps

  • herzweg

    Hi @Vaughan, hi @Jack,

    this is the actual .htaccess file:

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]

    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]

    I just tried again updating the plugins and I started with the plugin "Simple Custom CSS" and as I estimated, it functioned, I guess because it is a very short one. I still believe, that's a time problem caused by the provider ....

    it's nerve-racking, don't you think??

    Best regards, Franz

  • Vaughan

    Hi,

    It could be the max_execution_time setting in php.

    Can you check in your servers phpinfo. (you should be able to see this from your CPanel in PHP info.

    Have a look at the settings for;

    max_execution_time
    post_max_size
    memory_limit

    Let us know what values they are set at.

    max_execution_time should ideally be around 30 seconds.

    From what you describe though, it could be host related.

    Hope this helps

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.