Failing to update any WPMU plugin

Cannot seem to update any WPMU plugin right now. Tells me the update failed and that it's forbidden.