"False" Error on Authorize.net Payment Processing

Approximately 80% of new website subscribers are not able to gain access to their desired subscription level because their payments are not being processed by Authorize.net. Currently, they are getting a "False" error which causes the Transaction Status to be marked as "Declined."

All credit card information has been verified and is correct.

I spoke with an Authorize.net representative and they told me that the error is happening on the plugin side. As they explained it, "all transactions that pass through the plugin need to be marked as 'Authorization w/ Auto Capture.' Currently, there are only two like that [since launching the plugin]. All others are being processed as 'Authorization Only'."

No settings inside of Membership have been altered recently to cause the status or transaction type to change.

This is an urgent matter as my client continues to lose money ever day. Please advise.

Thank you,
Matt

  • Patrick

    Hi there @matthewrusso

    I hope you had a great weekend!

    Which version of Membership are you using?

    Are you using the new consolidated Authorize.net gateway, or one of the deprecated (AIM/ARB) gateways?

    Did this begin to occur recently? If so, even though nothing has been changed in your Membership settings, have you installed any new plugins recently, or switched to a different theme?

    I just tried to reproduce this issue on a test site with the latest version (3.5.1.6) but cannot, I'm afraid.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.