fatal error

I had a fatal error (see attached) that broke my site. My host disabled your plug in. Please advise as I am paying for your plugin.

  • Kasia Swiderska

    Hello Rebecca,

    That error mean that memory limits were hit on your site - instead of disabling plugin your hosting provider should try to increase them.
    Please check how you can increase memory limits https://premium.wpmudev.org/blog/increase-memory-limit/ - if those methods will not work - then ask hosting provider to increase those for you.

    Because you will need to test if increasing worked and it can happen that you will see again that error there is way to disable plugin without access to WordPress admin. You will need FTP account access (if you have access to cPanel you should have access to files on server from it) and if you see that error again, connect with FTP and navigate to wp-content/plugins directory - then find a wpmudev-updates folder and change its name (for example to wpmudev-updates1). This way you will disable plugin.

    Let me know how it goes.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.