Fatal Error Marketpress / Wepay

Hello

I just bought this plugin and I am getting these errors, when using wepay, I have been using marketpress for 3 years now and this is an upgrade and I am trying to get wepay to work

Warning: require(/wepay-files/wepay-sdk.php) [function.require]: failed to open stream: No such file or directory in /home/blank/public_html/wp-content/plugins/marketpress/marketpress-includes/plugins-gateway/wepay.php on line 101

Fatal error: require() [function.require]: Failed opening required '/wepay-files/wepay-sdk.php' (include_path='.:disappointed:usr/lib/php:disappointed:usr/local/lib/php') in /home/blank/public_html/wp-content/plugins/marketpress/marketpress-includes/plugins-gateway/wepay.php on line 101