Fatal error: Maximum execution time of 30 seconds exceeded

Fatal error: Maximum execution time of 30 seconds exceeded in /home1/alangdon/public_html/successtraining101.com/wp-includes/formatting.php on line 1765

  • Anang

    Hi Arja

    Thanks for contacting us :slight_smile: You can try increase maximum execution time for wordpress here :

    Editing .htaccess

    Make sure you back up .htaccess before you edit it.

    Add the following line to .htaccess:

    php_value max_execution_time 60
    Editing php.ini

    Add the following to php.ini

    max_execution_time = 60 ;

    If you are unsure of how to make these changes, or if you are on shared hosting that prevents you from making them yourself, you should contact your hosting provider and ask them to increase your maximum execution time.

    But you should check your plugins , because this error means some process take more time than in normal state. You can try disable all your plugins and try to reactivate it one by one until yo got the same error.

    Let me know if you need anything else :slight_smile:

    Best Regards

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.