Fatal error message when installing Communities plug-in

I got a notice to upgrade Communities from 1.7 to 1.9.

When I tried to do that, I got the following fatal error message:

Fatal error: Cannot redeclare change_email_body_to_html() (previously declared in /home/wafw/public_html/wp-content/mu-plugins/communities-framework.php:126) in /home/wafw/public_html/wp-content/plugins/communities/communities-framework.php on line 134

Any ideas?

Robert Ford