Fatal error on activating Hummingbird plugin

When I try to activate the plugin I got this error:

Fatal error: Wrong parameters for Exception([string $exception [, long $code ]]) in C:domainskowalski-smids-vertaaldiensten.nlwwwrootwp-contentpluginswp-hummingbirdcoreapiclass-wp-hummingbird-api-exception.php on line 13

I want to test this plugin and compare the speed. Can someone help me with this issue?

Best regards Marcin

  • Rupok
    • Support Ninja

    Hi Marcin

    Hope you had a wonderful day.

    I tried to regenerate the issue on three of my test sites but I could not. From the path of your site, I’m guessing you are running your site on localhost, maybe with XAMPP or WAMP. This might be a reason because the error is being generated from our API class file.

    Can you please try installing on a live site? I believer, there won’t be any problem. Please let us know if you still face problems. We will be glad to help.

    Have a nice day. Cheers!

    Rupok

  • Rupok
    • Support Ninja

    Hi Marcin

    Hope you had a wonderful day.

    Oh. My apologies. Is there any chance you could try installing the plugin in a linux server and let us know the result? Because I tested in linux server and I don’t have any windows one. I’ll report to our developer after your confirmation.

    Have a nice day. Cheers!

    Rupok

  • Rupok
    • Support Ninja

    Hi 321media

    Thanks for granting Support Access. I just logged in and found the issue about WP Defender Scan in action. So I’m flagging our developer here right now as he can give you best idea regarding this. Please keep in mind, our developers work round the clock and they have to deal with lots of critical issues and other things. So it may take a little while for them to check this and give their valuable opinion.

    And about the Hummingbird activation issue, I could try activating the plugin and regenerate the issue on your site but I’m not sure if this is a running live site or not. So I didn’t risk it. Can you please confirm if it’s ok if we activate the plugin to see the issue in action?

    I’m looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!

    Rupok

  • Vaughan
    • Support/SLS MockingJay

    Hi 3321media,

    I’ve just reported this as a bug, however it is actually a PHP version issue.

    I assume your site is running on PHP 5.2.x, the plugin requires 5.3 minimum, it’s likely the developer will fix this compatibility issue, however my recommended advice would be to ask your webhost to update your PHP to at least 5.5 for future proofing and better security & speed.

    Hope this helps

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.