Fatal Error on Events after update to Wordpress 4

Hi there,

I have updated to Wordpress 4, and I keep getting the following error on your plugin +Events.

Fatal error: Call to protected method WP_List_Table::row_actions() from context 'Eab_EventsHub' in /home/sociazhz/public_html/wp-content/plugins/events-and-bookings/events-and-bookings.php on line 1677

This is when I when I click on the subcategory Events on the plugin. So I cannot view any of the events that I have created in the menu.

I have tried re-installing the plugin but it still does the same thing.

Thanks
Ela