Fatal error on installation of New Blog Template

I have just received a major error on installation of the new Blog Template. I uninstalled an old version several weeks ago and decided I needed to step back into the game again and get this working.

Now I cannot get into the site at all. I receive this error.

Warning: require_once(blogtemplatesfiles/blog_templates.php) [function.require-once]: failed to open stream: No such file or directory in /home/*****/public_html/wp-content/mu-plugins/blogtemplates.php on line 30

Fatal error: require_once() [function.require]: Failed opening required 'blogtemplatesfiles/blog_templates.php' (include_path='.:disappointed:usr/lib/php:disappointed:usr/local/lib/php') in /home/*****/public_html/wp-content/mu-plugins/blogtemplates.php on line 30

I installed the newest version, 1.1.1 of New Blog Template on WPMU 3.01 I installed it in the WPMU plugin directory (just the pho file).

Not sure what will happen if I uninstall but I going to try in a couple of minutes because now the site is completely unusable.