fatal error while moving site with Snapshot "Fatal error:

Was moving and changing URL of a website. Destination website is: TheArtofHousekeeping.com. I'm getting a fatal error:
Fatal error: Class 'Upfront_PostPart_View' not found in /home1/grntiger/public_html/theartofhousekeeping.com/wp-content/themes/upfront/elements/upfront-post-data/lib/class_upfront_post_data_part_view.php on line 8

now, I can't log in or anything.

==================
when I compare Files, it looks like at the NEW destination, there is a folder called "upfront-post-data" that doesn't exist in the OLD destination. Can (should) I delete this folder?

  • Adam Czajczyk
    • Support Gorilla

    Hello GreenTiger,

    I hope you're well today and thank you for your question!

    I noticed that you marked that as resolved already. Let me know please if it was just a mistake and you still require my assistance on this or if you managed to solve the issue on your own.

    Best regards,
    Adam

  • GreenTiger
    • The Incredible Code Injector

    Hi Adam,
    Sorry for the confusion.. I thought I put in what I did.

    I actually did go in and delete that file "upfront-post-data" that had somehow gotten created at the newly created site. It immediately put me back on track.

    Thanks for checking in!!

    Regards,

  • Milan
    • WordPress Wizard

    Hello GreenTiger,

    Thanks for informing that it was not by mistake. :slight_smile: And we are glad that you figured it out on your own. As this thread has reached it conclusion and already marked as resolved, you don't need to reply us back here.

    Please feel free to issue new thread if you need any help with our products or wordpress stuff.

    Enjoy WPMU DEV. :slight_smile:
    Best Regards,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.