Favicon not saving in Ultimate Branding

image is a .PNG and is 385 KBytes Below the 500 KB
When I hit save nothing changes it still says None set. I disabled the plugin and network enabled it again save thing.

  • aristath
    • Recruit

    I've been trying to replicate this issue but wasn't able to.
    I tried uploading an image and it uploaded just fine.
    The resulting path was
    /wp-content/uploads/ultimate-branding/includes/favicon/favicon.png.
    I tried it on my localhost, a shared hosting plan and a VPS. shared host is running Apache and VPS is running NginX.
    I can't think of anything else that would prevent you from uploading an image there!

    Oh... Are you by any chance using a theme like Roots? If you are, then you'll need to check that the /assets/ folder is writable by the webserver.
    Are you running any other plugins that would possibly interfere with this, like for example W3 Total Cache with CDN enabled, or using Amazon storage?

    Cheers,
    Ari.

  • HamRadioDude
    • HummingBird

    Hi aristath thanks for looking into this.
    the w3 total cache is in the plugin list but I have not activated it.
    the Theme I'm using is Blogs-MU

    I Just rechecked and re saved the image from .ico to gif and it worked this time. so I'm guessing something happened when I saved the graphic to a png file then reduced the color s to get under 500k.
    I'm going to close this since its working now
    thank you for the fast reply

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.