Favicons breaking the admin menus

Adding a bigger image size as Favicons is breaking the the admin menu in the fronend.

However, it the images works fine in the backend, and loads without any issues.

  • Nithin
    • Support Wizard

    Hello FeliciaDRay,

    As discussed in chat, I was able to replicate this bug, I'm marking this ticket as a bug, and I'm bringing this into the developers attention, so that I could check whether we could have a quick fix regarding this bug. Will keep you posted once we have a patch ready for this issue asap.

    Have a nice day ahead :slight_smile:

    Kind Regards,
    Nithin

  • FeliciaDRay
    • WPMU DEV Initiate

    I thought this issue was resolved when I created the new site, however it still exists even in the new site. The site is ariseibohrm.com. The FTP credentials are the same as the other site. I can give you admin access, but I do not want to post the credentials here in the forum.

  • Kasia Swiderska
    • Support nomad

    Hello FeliciaDRay,

    I case we are able to replicate issue on our sites and provide developer steps how to do that, we don't require access to new site, where problem exist (so, no worries, you don't need send us credentials, and you are right to not post them on forum!). Right now I can see that developer is working on the issue and this should be fixed in next release of the plugin.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.