Featured image for Social Theme

If I enable Homepage featured Block (which is the only way I can figure to get posts to show on the home page) every post automatically adds a picture of that damn kid with the box on his head. How do I stop/change this?

Thanks,
Rob

    DavidM

    Hello docmuller and welcome to WPMU DEV!

    There have been a few others around here asking about how to get that sneaky boxhead kid to stop showing up on their homepage!

    You'll actually find that when creating your posts, in the post creation screen, there's a "Featured Image" option and if you set an image there it will be used in place of that pesky kid!

    For further reference, the image itself is located in the theme's _inc/images folder and is named header.jpg. A more complete url for it would be wp-content/themes/bp-social/_inc/images/header.jpg.

    Hope that helps!

    Cheers,
    David