Fix for get_current_site_name deprecation call

In domain-mapping/sunrise.php on line 39-40 you have

if( function_exists( "get_current_site_name" ) )
        $current_site = get_current_site_name( $current_site );

but this creates a deprecation warning, but you could do something like this to prevent the warning while still maintaining backwards compatibility:

// The function get_current_site_name is deprecated as of 3.9
	global $wp_version;
	if ( version_compare($wp_version, "3.9", ">=") ) {
		$current_site = get_current_site();
	} else if ( function_exists( "get_current_site_name" ) )
		$current_site = get_current_site_name( $current_site );
	}