Fixed 60 Second Timeout limit but now recieve another error

Hello People,

I managed to fix the original 60 second limit and then proceeded to attempt my first snapshot, database only, no files.

However part way through whilst it was working its way through the different tables an error appeared stating:-

"Forbidden
You do not have permission to access this document.

Web Server at aurawebdesigners.co.uk"

There was only 3 sections left:-

Database: wp_testimonial_slider_meta - Abort - 0%
Database: wp_testimonial_slider_postmeta - 0%
Snapshot Finishing - 0%

I look forward to your feedback

Many Many Thanks Paul

  • Paul

    @Paul,

    "Forbidden
    You do not have permission to access this document.

    Can't say I've ever seen that error. And curios that is happened during the database backup and not the files.

    Maybe try this. Edit the snapshot item. Under the What tables to backup you should see the third option to select some table. Try selecting just a few of the core WP table listed. Not all of these. See if you get at least get a snapshot to complete.

    Also, can you go to Snapshots > Settings. There is a panel at the top 'System Info'. How much memory is it showing?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.