Fixer theme - 500 internal server error on activation

Hello.

I'm new to WPMU DEV.

Have installed the Wordpress plugin, and am easily able to activate both the Scribe & Spirit themes, but EVERY time I activate the Fixer theme I get a 500 Internal Server Error.

Note that I have tried installing from both the dashboard and from uploading the zip file, and I've even deleted and completely re-installed Wordpress in a different directory and I still get exactly the same result (500 server error).

This is on a completely fresh install with no customisation or existing data to conflict with.

What is going wrong?

Thanks,

Simon

  • Adam Czajczyk
    • Support Gorilla

    Hey Simon,

    I hope you're well today and thank you for your question!

    I've looked at your site and checked your settings but everything looks good there. I've also tried to recreate the issue on my test setup but wasn't able to. That said, I've informed our 2nd-level support about this and hopefully they'll be able to assist you on this asap.

    Likely, they'll want to take a closer look on your server, so could you please (just in case) send me your FTP credentials?

    Please use our contact form here:

    https://premium.wpmudev.org/contact/

    Mark the message to my attention by putting this line as a subject:

    ATTN: Adam Czajczyk

    In your message please include:

    - your FTP credentials (login, password, port - if needed, hostname)
    - link back to this thread
    - any other information you may consider helpful

    Also please be sure to select "I have a different question" from the drop-down menu.

    Regards,
    Adam

  • Jose
    • Bruno Diaz

    Hi Simon,

    Hope you are doing great.

    Could you please enable debug mode in your site and let me know if you get some error detail? In order to do this, you only need to change/add the following lines in the file wp-config.php above the line that says /* That's all, stop editing! Happy blogging. */:
    define( 'WP_DEBUG', true);
    define( 'WP_DEBUG_DISPLAY', true);

    As Adam pointed above, I'll need the credentials in order to debug further since this seems hard to reproduce in our own environments.

    Cheers,
    Jose

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.