Floating Social conflicts with third-party store locator plug-in

Hi, I was able to isolate Floating Social as the reason why the map markers in my SimpleMap plug-in were not being displayed. (If FS plug-in is activated, the locator returns "No results found" in the display.)

Does anyone have an idea why this is happening? I haven't asked SimpleMap because they rarely respond.

Here's the link to the site with FS turned off.

  • Mark
    • The Incredible Code Injector

    Tried them but the problem persists.

    What's interesting is that if I activate the Floating Social plug-in but uncheck all the social boxes (meaning none are displayed), the map works fine. What's also interesting is that when the map is exhibiting problems, it seems to be centering on the right location but no markers show and no results are displayed. It's a mystery.

  • digitsoft
    • The Crimson Coder

    That sounds like it might be the theme, so try changing the theme to a defacto std like twenty ten.
    My test site: twenty ten theme and only akismet and floating social plugins enabled.
    Browser: FF 12

    BTW - I like the site..I avoid .biz, but with a 1 word you can't go wrong :wink: I have around 5k domains and recently figured out a very cool idea to monetize a 1 word 4 letter .biz, so it should be interesting. I wish there was a way to have a side conversation instead of posting here...

  • Mark
    • The Incredible Code Injector

    Tried the theme change as well with twenty eleven but no cigar. I'm totally perplexed.

    Thanks for compliment. I'm still working on the site (I debuted it in late March) and I'm finding SimpleMarket to be a very limited theme for layout options even though I like the theme overall.

    I have the same stigma against .biz as well, but I really wanted this one-worder and opted for .biz over .co ; Yeah, they should have a PM feature on this board. I've never understood why they don't.

  • digitsoft
    • The Crimson Coder

    I'd try loading a test blog under this main blog (a 2nd install) and see if everything works with only the 2 plugins and twenty ten theme. If not, then you have other issues...

    Actually...you may rank better with a .co right now, but build one out and run with it.

    One of the most flexible themes I use is Canvas (by Woothemes), but if you don't want to pay - a great free theme that's close to it is Pagelines.

    Oh well...maybe a PM or private forum someday...

  • Vladislav
    • Dead Eye Dev

    Hello,

    Testing the link you posted in FF, Chrome, IE9 and Opera (which is usually the most problematic one), I was able to get results for all the cities I tried (New York, Washington, Dallas and Houston). The floating social was on the page too. Can you please tell me what browser were you using when you experienced the issue? Also, have you tried clearing your browser cache? I am sorry if it sounds basic and obvious, but let's cover the basics too.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.