floating social plugin do not show twitter anymore

It does now show Twitter anymore. This has been OK before, but now the space is empty. I cannot find any setting to restore it.

  • Tyler Postle
    • CGO

    Hey Flikkeid,

    Hope you're doing well today and thanks for your question!

    Do you want it to show twitter or not show the twitter option?

    If you have it unselected in your settings that it should take it off the floating widget and not leave a space or anything - is it still showing the space?

    If you have it turned on and it's not showing the twitter icon just the space, then do you have another plugin that is also for twitter? If so, then then check the "My page already uses scripts from this service" in the floating sidebar options as seen in my screenshot.

    Hope this helps!

    Cheers,
    Tyler

    PS. I just visited your site and it seems to be showing the twitter option without any issues? Did you manage to get this sorted already?

  • flikkeid
    • Flash Drive

    The problem is that I want to show twitter and therefore the first box was checked. I do not have twitter elsewhere and therefore the second box is unchecked. It has been working for a long time OK, but suddenly it has dissapeaed. So I have not changed anything, but the space is open where it was before.

  • Ivan
    • HummingBird

    Hey Flikkeid,

    Hope you are well today!

    I tested your site in the latest Firefox(34.0) in Windows and Linux, and I can see the twitter box. But there is problem for me on Chrome with the frontpage.

    Did you try using the "Attempt to fix front page conflicts" from WP Admin -> Setttings -> Floating Social?

    Let me know if this helps.

    Thanks,
    Ivan

  • Tyler Postle
    • CGO

    Hey Lars,

    Hope you're doing well today!

    Can you grant support access so we can take a closer look?

    You can grant support access via admin dashboard - WPMU DEV > Support > Support Access > Grant Access.

    I know you tried it while logged out too, but I just want to try it while logged in just in-case :slight_smile:

    Also, do you have any caching plugins? You could try deactivating that then checking again.

    Look forward to hearing back!

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.