folks, I just

Hi folks, I just started my trial to see how this whole thing works. Unfortunately, I've tripped up almost right out of the gate. The Hummingbird plugin won't install on my site listed above. I've gone through the suggested advice to change the folder permissions, but it's still no dice. My hosting is through A2. I've installed another of your plugins just fine. Could it be because I have several WP installs on that domain? I would love to solve this today if possible so I can actually get to trying out the design/speed features. Trying to see if there's a showstopper with my hosting or not.

Thanks, Matt

  • Sajid
    • DEV MAN’s Sidekick

    Hello Matt,
    Hope you are doing good today and thanks for joining the WPMU DEV community :slight_smile:

    First of all, never ever post login details (cPanel - no way) in public forum like this. So stop reading the rest of the ticket and first change your cPanel passwords.

    Done ?

    Now back to your issue.

    Please enable support staff access so I could take a closer look. To grant access go to WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Take care and have a nice day!

    Best Regards,
    Sajid

  • Sajid
    • DEV MAN’s Sidekick

    Hello Matt,
    No problem at all and thanks for granting support staff access :slight_smile:

    I logged in and installed the Hummingbird plugin and it did installed on your website without any issue.

    That seems to be a temporary issue that gone itself after a while (I really did nothing any magic lol).

    Please proceed to increase the performance by running and performance report. If you need any further assistance with it then feel free to create a new thread.

    Take care and have a nice day!

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.