followed all the steps several times in thread below

followed all the steps several times in thread below and still get the same error as in the title of this thread. the only difference is i have java build 55 since build 40 is no longer available on oracle site. Appreciate some guidance here...

https://premium.wpmudev.org/forums/topic/android-library-projects-cannot-be-launched-error#post-669329