following recommandation of Hummingbird & the intrusions of WP Super Cache now my website is ove

Hello, I invested on your solution
I know that I went past by one phase complicated with risks.
Knowing that my site worked correctly before launching the installation of your extensions 423870_wpmu-dev-dashboard-4.1.2.zip
Already problems, via the interface plug-ins installation in wordpress, this one returned an error. I have by pass by the FTP for adjusted the installation.
Made thing, activation in your dashboard.
Then have just installed about tools social networks, optimization, SEO, security.
I verify how my site works, me report an alarming regression.
I thus decide on past by a phase of deactivation of quite on extension and on progressive activation.
Of the blow in the paravant the theme which
I chose since about :
- FORQY Less
- FORQY Restaurant

And proposes about other one optionally:
Those whom I use are * marked
- Analytics Tracker
- Page Builder by SiteOrigin *
- Shortcodes Ultimate *
- MailChimp for WordPress
- Instagram Feed
- Category Order and Taxonomy Terms Order *
- W3 Total Cache *
- WP Smush.it *
- Anti-spam
- All In One SEO Pack *
- qTranslate X
- Regenerate Thumbnails *
- WP Mail SMTP *
- WordPress reCaptcha Integration *
- WP Security *

I decide of deactivate all my tools which I use personally
At the end of this message the list of the plug-ins which I installed.
I specify that update are dayly made …

I revive gradually
And by following the instructions of Hummingbird he recommends me to install WP Super Cache

I had installed in by front
- w3-total-cache

Of the blow my file config was locked as well as the folder WP-content named for security reason with another name as well as are contained in permission 500. I did the same on the prefix of my DB tables
By following silly the intrusions of WP Super Cache for the activated
I notice that the interface of administration has to change dun blow.
The extensions are not any more present and nevertheless I affected nothing putting has by 2 line in the file configuration as well as the rights of that this and the folder.

Can use me freed my site? Thank you

A long list but many are deactivated by default.
- addon-so-widgets-bundle
- all-in-one-seo-pack
- all-in-one-seo-pack-qtranslate-x
- analytics-tracker
- anti-spam
- cf7-international-sms-integration
- comments-plus
- contact-form-7
- contact-form-7-style
- disable-comments
- dropbox-backup
- duplicate-post
- duplicator
- e-newsletter
- events-and-bookings
- forqy-less
- forqy-restaurant
- free-sms-add-on-for-contact-form-7
- google-pagespeed-insights
- google-sitemap-generator
- jetpack
- live-stream-widget
- livemesh-siteorigin-widgets
- login-mods
- media-from-ftp
- menu-icons
- messaging
- ml-slider
- qtranslate-x
- quick-status
- regenerate-thumbnails
- seo-ultimate
- shortcodes-ultimate
- siteorigin-panels
- so-widgets-bundle
- social-marketing
- svg-vector-icon-plugin
- taxonomy-terms-order
- theme-check
- w3-total-cache
- widgets-for-siteorigin
- wordpress-seo
- wp-defender
- wp-envato-market-master
- wp-hummingbird
- wp-mail-smtp
- wp-maximum-execution-time-exceeded
- wp-pagenavi
- wp-recaptcha-integration
- wp-restaurant-manager
- wp-security-scan
- wp-smush-pro
- wp-super-cache
- wp-term-icons
- wpmu-dev-plusone
- wpmudev-updates

    Luís

    Hi Oly ,

    Hope you're doing well today!

    I would like to apologize, but I am a little confused about the issues you are having or the suggestions you need?

    Hummingbird suggests WP Super Cache (or a similar plugin like W3 Total Cache) to use a full page cache to a better optimization of your website, because Hummingbird only offers a browser cache feature.

    You mentioned a 500 errors, are you unable to access to your website?

    Cheers, Luís

    Oly

    Excuse I for the not answer. With it concerns, I preferred to stop temporarily the website. I had to for some month migrate to a new server. The back-office has no more extension activated from the moment when I followed what asked for to me WP super cache to active it.
    The configuration file has of the being to modify in depth. The front- office nothing more works.

    I think that it is quite simple to correct but I do not know where to begin

    Luís

    Hi Oly ,

    Hope you're doing well today!

    We will need to investigate a little bit what can be causing this:

    1) If I understood well, you have access to admin dasboard? right?

    2) All the plugins are disabled? (to check if any plugin is conflicting)

    3) Can you swap to the default WordPress theme (Twenty Sixteen)? (to check if is a theme issue)

    3) Can you enable the debug flags in your wp-config.php?

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );

    It will be saved to a debug.log file inside the "wp-content" folder. Can you share it with us?

    https://codex.wordpress.org/Debugging_in_WordPress

    Note: Save the file as a .txt, because the .log extension is not allowed in the attachments.

    If you have doubts/difficulties in doing this, can you send me the FTP details of your website, so I can give a look? If yes, please send it privately through our contact form:

    https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Luis Lopes"
    - WordPress admin username
    - WordPress admin password
    - Login url
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant urls/information

    Cheers, Luís