Following Up On My Previous Request

Hello, I haven't heard back after more than 24 hours so in the off chance that my support request/ticket may have fallen off the cracks (seeing as new responses have been made to other tickets since), I just want to respectfully request a follow-up to the issue I originally raised about any suggestion/help you can provide regarding my Upfront:Fixer issue that somehow won't show the image on the site (but shows during editing).

As mentioned, I have enabled access even before I opened the ticket. I have also tested it with plugins deactivated, including Varnish.

And this is the original thread: https://premium.wpmudev.org/forums/topic/upfront-fixer-image-changes-not-loading-on-live-site#post-1037014

Again, please pardon if I should expect longer support responses, but this is quite a pressing issue for us and your assistance on this issue. Thank you.

  • Predrag Dubajic
    • Support

    Hey @Nicholas,

    Apologies for the delay on your thread, we are working on no-response threads on certain hours and on other times we're working on followups which are handled from oldest to newest and sometimes if ticket count is unusually high there might be some delay on response times but we are doing our best to get back to everyone in time and none of the tickets are skipped or forgotten.

    Either me or other staff member will be with you as soon as possible.

    Thank you,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.