Font changed to Times New Roman

Hello,

After running hummingbird to speed up my site, it appears that the font has changed from late to a Times New Roman or similar. The site seems to be running slower! I have granted access and hoping you can help!

  • Kasia Swiderska

    Hello comms2,

    It seems that enabled minification in Hummingbird caused that some elements stopped working in your theme.
    Minification is not feature that could be just enabled - careful configuration is required. Not every theme and plugin plays nicely when its JS files are "touched" - by that I mean minified, combined and moved. And Minification can do that.
    So next step is to disable minification, combination and move files to original position

    After that your site should start working correctly. And from that point you can start enabling again those options for each file - and see if that causes problem with site. If you see that one file breaks site, revert changes for it and move to next file.

    Each site is different - there is no one general configuration that would work for every site, so testing is required.

    Right now I disabled Minification so you should see your font back again.

    I checked your site in Google Page speed test and you might want to go to WP Smush in Media and Smush your images.
    Also please contact your hosting provider if module "expires" is enabled for your server - because browser caching is not working on your site.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.