font end add auction stops working

Whenever I activate the Membership 2 Pro plugin the "Add Auction" page show this error message "Sorry, your nonce did not verify." The only way to not get this message is to deactivate the plugin. The "Add Auction" page is somewhat of a tab like menu option that comes up on every page so it doesn't have its own individual page in the admin dashboard. When going to the admin dashboard you won't find it in the pages or menu section so I can't find it in any of the options under Membership 2 Pro. How can I get this page to work with this plugin? The plugin does something very important on my page but it's stopping users from doing the most important thing. I can't find any other plugin to do what this is doing so can you please help because I really need this plug in.

  • Rupok

    Hi Rodin,

    So sorry to hear the inconvenience you are having. Can you please tell us which auction plugin are you using? I'm running Membership 2 Pro on my test site with lots of other plugins, but I didn't face this issue. So chances are there that something is coded in that auction plugin in such a way which results in this error notice.

    Can you please ask that plugin developer regarding this and please let us know what they say about this? If there is anything from our end, we will be glad to do that.

    Moreover, I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access and let us know what that plugin developer says about this. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Kasia Swiderska

    Hello Rodin,

    I'm sorry for the delay on our side - I can see issue on your site however I'm not able to test it on my site, because Dashboard for auctions is only avaliable in Pro version of plugin and its theme.

    You wrote in support message that you had another developer that found the issue - did you mean that he was able to establish that this is Membership 2 pro doing or there is more details to what he found?

    I would like to test this plugin on my site and see what is going on there. Could you please send in the following via our secure contact form https://premium.wpmudev.org/contact/ :

    - Mark to my attention, the subject line should contain only: ATTN: Kasia Swiderska
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password)
    - Include any relevant URLs for your site

    IMPORTANT: Please make sure you select "I have a different question" for your topic, so it doesn't go back to the forums - this and the subject line ensure that it gets assigned to me.

    Please confirm here that you send those credentials

    kind regards,
    Kasia

  • Kasia Swiderska

    Hello Rodin,

    I apologize for the delay on my end!

    I tested that plugin on clean WordPress with Membership only and unfortunately I was able to replicate the same issue.
    Sadly debug log didn't showed anything that could point us to the source of the problem.
    I have to bring our coding experts from second line support to check that further and provide solution.
    I will create task for SLS and they will investigate and report back as soon they will find anything that can help us.

    kind regards,
    Kasia